Issue
My BI Reporting is incorrect because the time zone is incorrect. How can I fix this?
Environment
Kipu CRM, Roles: Super User, User Management
Resolution
- Navigate to Admin > Security > Manage Users.
- Locate and select the desired user from the User Management grid.
- From the User Profile focus panel click the Information tab, then click on the Select Default Timezone field to choose the user's corresponding time zone.
- Once a time zone has been selected, choose Save to preserve your changes.
Important
Changes to the Default Time zone may take up to one hour to take effect.
Cause
If no default time zone is selected on the user profile, the Kipu BI will always default to Eastern Standard Time.