Issue
There is a new treatment opportunity in the pipeline with the status of New Inquiry that we did not create and contains no information.
Environment
Kipu CRM, Roles: Admissions Worker
Resolution
A New Inquiry is a blank opportunity connected to a patient's EMR record. An admissions worker can now record the details for that episode of care to update their CRM record.
- Open the Admissions Pipeline from the landing page by clicking on the widget.
- Identify Treatment Opportunity with the Opportunity Status of New Inquiry.
- Right-click on the line item to access the menu and select Open Treatment Opportunity.
- Fill in pertinent data related to that patient's latest episode of care as it correlates to the EMR's latest file for that patient.
- Select Save Changes when complete.
Cause
The New Inquiry entries are auto-generated when an existing patient in the CRM is Re-admitted from in the EMR. These opportunities will also automatically list the Referred Through Type as EMR Admit for this reason.