Where Can I Find All of The Tags Applied To My Calls?

  • Updated

Issue

We need to locate all tags applied to our call records to identify the most frequently used tags.

Environment

Kipu CRM, Roles: Admission Worker, Marketing Only for 3rd Party Marketing Setup (With Reports), Combined +, Combined (Admissions and B.D.), Super User, Limited Admissions Worker, Restricted Admissions Worker, Call Queue

Important
To utilize the CRM Call Queue, the CRM account must be integrated with either Call Tracking Metrics or CallRail.

Resolution

For guidance on how to identify the tags applied to the call records in your CRM account, please reference the steps below.

  •  Navigate to CRM > Admissions Management > Queues > Call Request Queue.
  • Use the toggle to switch to the Dispositioned Records view.
  • Use the horizontal scroll bar to navigate to the far-right side of the grid.
  • You will encounter the CRM Tags column. Select the filter icon to filter the data to display call records that contain a specific tag.

Important
For instructions on modifying the column order in the grid, please click here.

Important
The CRM Tags column will display only the custom tags applied directly to call records in Kipu CRM. Tags received from the Call Tracking Provider will not be shown in this column.

  • Remove the check present on the Select All option. 
  • Proceed to apply a check to any specific call tags you would like to analyze. Select Ok to apply the filter.
  • The grid will refresh to display all relevant call records that contain the specified custom tags.

Important
To analyze call tags sent from the call tracking provider in relation to your call records, please refer to the following BI dashboards: Call Queue Analysis and Call Queue Progression.

Cause

Refer to this article in case you are interested in analyzing the call tags applied to your call records in Kipu CRM.

Additional Information

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