Why Am I Getting an Error Message that Says I Am Not a Valid User?

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Issue

I am receiving the following error when attempting to sign-in.

Environment

Kipu CRM, Log-in screen

Resolution

  1. From the error message screen below, select Click Here to update your invitation code.
  2. A modal will pop up for the Kipu CRM with a field for your display name and the invitation code.
  3. Navigate to your email and copy the invitation code from your Kipu CRM invitation email, sent from Automated System<noreply@kipucrm.com>.
  4. Paste the invitation code into the second field under your Display Name and select Continue to complete the process.

Cause

This error occurs when users enter their verification code instead of the invitation code.

Important
The Invitation Code is a 32-character code unique to your organization, the verification code is a randomized 6-digit code for the sign-up process.

Additional Information

For more information on completing the CRM sign-up process, click here.

 

 

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