How Do I Update The Security Role on a User Profile?

  • Updated

Issue

I need assistance with managing the security roles assigned to my staff in the system.

Environment

Resolution

For guidance on how to update security roles on a CRM user profile, please refer to the steps below.

  • Navigate to Admin > Security > Manage Users.
  • Using the Name column, type in the name of the desired user you would like to edit.
  • Left-click anywhere in the row containing the user you would like to edit in order to populate the user focus panel.
  • The user focus panel will appear on the right-side of the screen. Select the X icon on the Select a Security field to remove the current security role assigned to the user.
  • Next, select the security role you would like to apply to the user.
  • After you have chosen the new security role, select Save Changes.

Important
Please note it may take up to 1 hour for security role changes to take effect in the system.

Cause

This article is useful for scenarios where system administrators (or Super Users) need to adjust their colleagues’ permissions, either upgrading or downgrading access to expand or limit capabilities in the system.

Additional Information

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