Issue
How do I trigger a particular user to become available for selection on the relationship manager fields in the Kipu CRM?
Environment
- Kipu CRM
- Roles: Super User
- User Management
Resolution
- Navigate to Admin > Security > Manage Users.
- Locate the particular user that you would like to make available on the relationship manager list.
- Select the user on the grid to open the focus panel.
- Select the Notifications & Settings tab on the focus panel.
- Select the employee area field and choose Relationship Manager.
- Select Save Changes.
- Moving forward, the particular user will be available for selection throughout all Relationship Manager lists in the Kipu CRM.
Cause
CRM users will not be available for selection in the Relationship Manager lists if their user profile does not include the required “Relationship Manager” employee area tag. This requirement allows Super Users to control the available options, helping to streamline the documentation process in referral source records.