Issue
Why is the CRM saying my access is restricted when attempting to open a patient record?
Environment
Kipu CRM, Patient Records, Role: Super Users
Resolution
This issue occurs when the patient record in question is listed at a facility that the user does not have access to from their profile. To resolve, please give the user access to the facility.
- A Super User within your organization can navigate to the user management section by selecting Admin > Security > Manage Users.
- Under User Management, select the desired user name.
- The user profile modal will appear.
- The user profile modal will appear.
- In the user modal, select the Notifications & Settings tab.
- Select Access to Facilities and choose the name(s) of the location to be added from the available list.
- Click Save Changes.
- Allow 1-3 minutes for the system changes to go into effect
- Have the user log back into the CRM
- They will now have access to open the patient record
Cause
This issue occurs when the patient record in question is listed at a facility that the user does not have access to from their profile.
Additional Information
Click here for additional information on user permissions.