Why Are My Call Rail Forms/Texts Appearing in the Call Queue?

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Issue

After setting up my Call Rails account, forms and tests are appearing in the call queue and the information is not transferring correctly. Why is this happening and how can I fix this?

Environment

Kipu CRM, Roles: Super User, Integrations; CallRail Integration

Resolution

  1. Log into your Call Rails account.
  2. Select the Settings icon on the left-hand side of your screen.
  3. Select Integrations.
  4. Select Manage to view your active integrations.
  5. Select Webhooks which will open the Webhook Settings menu.

  6. In the Webhooks section, scroll down until you see the text and form-related fields.
  7. Remove the webhooks from all text and form-related fields
  8. Lastly, click Update to save your changes.

Cause

When the Call Queue webhook is entered in the form/text submission fields the Call Rail will convert these form/text submissions to "Calls" so they can be transferred via the call webhook, thereby landing in the wrong queue, in the incorrect format. 

Additional Information

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