Calls Placed to Our Twilio SMS Number Are Not Being Received

  • Updated

Issue

Our facility uses the Kipu CRM Twilio Integration but calls placed by our clients to our Twilio phone number are not being received by our facility.

Environment

Kipu CRM, Twilio

Resolution

  1. Log into Twilio.                                                                                                                           
  2. Under Develop, select Studio from the left panel.
  3. Select Flows.
  4. Select Create New Flow.
  5. Name the flow as Call Forwarding.                          
  6. Select Next.                                                                                     
  7. Within the Flow Template listing, locate and select Call Forwarding.
  8. Select the Forward_Call widget.
  9. Using the Configuration settings on the right, update the phone number to the desired forwarding number. Select Save.

    Important
    Do not apply any spaces or special characters in the phone number field

  10. Click Publish.
  11. You will be prompted to confirm that you want to publish to finalize your changes. Select Publish.
  12. Return to the Twilio Main Console.
  13. Select Phone Numbers on the left.
  14. Choose Manage and select Active Numbers from the menu options.
  15. Select your Twilio Phone Number.
  16. Select the Configure tab.
  17. Scroll down to the Voice Configuration area.
  18. Use the drop-down menu in the A call comes in field to select Studio Flow.
  19. For the Flow field, select Call Forwarding.
  20. Scroll down the page, and select Save Configuration.

Cause

Facilities don't receive calls placed by clients to their newly set up Twilio number because the basic setup for Twilio does not require setting up a studio flow to support call forwarding.

Additional Information

For information on Twilio functionality, click here.

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