Issue
I have created/upgraded my Twilio account and provided Kipu with the Account SID, Auth Token, and Phone number, but the integration is still not working.
Environment
Kipu CRM, SMS Integration
Resolution
- Log into your Twilio account and have your Twilio webhook handy.
Important
If you do not have a Twilio webhook, please reach out to the CRM Support Team to obtain one. - To access your Twilio number, click Phone Numbers > Manage > Active numbers.
- Select your Twilio phone number in the Active Numbers area.
- Scroll down to Messaging Configuration.
- In the URL field following A message comes in add or correct the webhook provided by Kipu Support.
- Select Save configuration.
Cause
This issue is caused by a missing or incorrect webhook, which is required to connect the integration.
Additional Information
Click here for instructions on using the SMS functionality.