I Created/Upgraded My Twilio Account and Provided the Necessary Information to Kipu but the Integration Still Isn't Working

  • Updated

Issue

I have created/upgraded my Twilio account and provided Kipu with the Account SID, Auth Token, and Phone number, but the integration is still not working.  

Environment

Kipu CRM, SMS Integration

Resolution

  1. Log into your Twilio account and have your Twilio webhook handy.

    Important
    If you do not have a Twilio webhook, please reach out to the CRM Support Team to obtain one.

  2. To access your Twilio number, click Phone Numbers > Manage > Active numbers
  3. Select your Twilio phone number in the Active Numbers area.
  4. Scroll down to Messaging Configuration.  
    1. In the URL field following A message comes in add or correct the webhook provided by Kipu Support. 
    2. Select Save configuration.

Cause

This issue is caused by a missing or incorrect webhook, which is required to connect the integration.

Additional Information

Click here for instructions on using the SMS functionality.

 

Was this article helpful?

0 out of 0 found this helpful