New User 'Not Permitted To Execute' Error Message

  • Updated

Issue

I am a new user receiving a not permitted to execute error message when logging in to the CRM.

Environment

Kipu CRM, Roles: Super User

Resolution

A security group must be assigned to every user in their user profile.

  1. Navigate to the User Management area.
  2. Search and select required user to access their user profile.
  3. Locate and click in the Select a Security field to access the drop-down menu and choose an available security group option.
  4. Save changes.

Cause

Without a security group assignment, users will receive the permissions access error as they have not yet been granted any required CRM access privileges.

Additional Information

For more information on User Roles and Security please click here.

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