Why Are My Payment Methods Not Populating When a Record is Transferred To EMR?

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Issue

After transferring a Treatment Opportunity to the EMR, the selected Payment Method is not transferred along with it.

Environment

Example: Kipu CRM, Customize Lists, Roles: Super User

Resolution

In order for a Payment Method selected in the CRM to populate in the EMR, the value must also exist as a value in EMR Settings.

  1. From the landing page, navigate to the Customize Lists area.
  2. Click on the Select a preference type field to access the drop-down menu.
  3. Using the scroll bar, select Methods Of Payment.
  4. Take note of all values set to Visible.
  5. Navigate to the EMR and review Payment methods options. Confirm values present are be identical matches.                                                                                                                                    

    Important
    Please note, that payment method options must match 1:1 between the Kipu CRM and Kipu EMR to successfully populate when transferred. For guidance on how to configure your EMR payment methods, please click here. 

Cause

When Methods of Payment values in EMR Settings do not match the available selections in the CRM, that field data will not be accepted by the EMR.

 

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