Issue
The date of birth field is no longer pulling from my website form into the CRM chart. How can I get it to work?
Environment
Kipu CRM, Jotform
Resolution
-
Log into your Jotform Account.
- Select Edit form on your desired Jotform template.
- Locate the Date of Birth field present on your template.
- Please make sure the Date of Birth is a Short Text Field Type.
- Please make sure the Date of Birth is a Short Text Field Type.
- Select Properties.
- From Properties, select Options.
- Enter the following settings:
- Validation = None
- Input Mask = ON
- In the adjacent field for Input Mask, input ##/##/####, which will ensure that the user can only input a valid date of birth containing MM/DD/YYYY.
- Select Publish.
9. Perform a test submission and review your Form Queue to confirm the successful population of Date of Birth.
Cause
When using the Jotform Integration, the standard short text field can be used to record date of birth information. However, if a user does not include the necessary slashes to separate the date in Jotform, it will not successfully populate into the Form Queue.
Additional Information
For more information on integrating your Jotform, click here.