Issue
My Gmail stopped communicating with the CRM and I would like to reconnect them.
Environment
Kipu CRM, Integrations
Resolution
To re-enable this integration, please see the steps outlined below.
- Begin by visiting https://www.kipucrm.com/#!/main/gmail.
- Select Google Security Checkup.
- Select Your Third-Party Connections.
- Locate Kipu CRM and select Remove Access.
-
Once you have removed the Kipu CRM authorization from Gmail, return to https://www.kipucrm.com/#!/main/gmail and refresh your screen.
- Select Authorize Kipu CRM.
- Log in to your Gmail account.
- Note: The Gmail account selected must be the same email you use to login to the Kipu CRM.
- Select Allow.
- Return to https://www.kipucrm.com/#!/main/gmail and select Subscribe to Gmail.
- Once all the steps above have been completed, the message tracking function will come back online after 24 hours.
Cause
This issue occurs when a change is made to the Gmail account in question. Any changes such as editing your password or other permission settings will cause Google to force each of the applications currently authorized to be "Re-authorized" as a security measure.