Why Can't I Find Any Outbound Calls In The Call Queue?

  • Updated

Issue

No outbound calls are present in the Call Queue.

Environment

Kipu CRM, Roles: Admissions Worker, Call Queue

Resolution

To view Outbound calls in the Call Queue, the Direction column's filter settings must be changed to include Outbound Only. 

  1. Navigate to CRM> Admissions Management> Queues> Call Request Queue.
  2. Locate the Direction column.                 
  3. Select the Funnel filter icon.                                     
  4. Choose Outbound Calls Only to view only outbound calls or choose any desired combination of directions.                         
  5. Select Ok.                                                             

Cause

The Call Queue's Direction column filter is set to Inbound Only by default.

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