Why Did The Insurance Record Version Out?

  • Updated

Issue

I would like to know why the insurance associated with the Patient Record versioned out.

Environment

Kipu CRM, Roles: Super User, External 3rd Party VOB worker, Admission Worker, Combined +, Combined (Admissions and B.D.), Limited Admissions Worker, VOB Worker, and Restricted Admissions Worker | Patient/Prospect Records

Resolution

Versioned out insurances will be generated by the system and denoted in the Insurance Type field in an Insurance record. Once an insurance record is Versioned Out, the system will auto-generate a new one containing the latest changes you have made. Versioned Out insurance records can no longer be modified and will be moved to the Inactive List in the insurance list area. To view Versioned Out records, see steps below. For any questions please contact Support for help resolving this issue.

  • Search for your desired patient record.
  • Select your desired search result to access the record.
  • Select Insurance List from the left-side panel.
  • Select the toggle to switch to inactive insurance records.
  • Reference the Insurance Type column to identify the Versioned Out insurance records on file for the client.

Cause

The insurance record will be automatically versioned out by the system if changes are made to any of the following key fields: payor, member ID, or group ID. Please note that this versioning behavior will only occur if the insurance record is associated with a phone or instant VOB request.

 

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