Why Is My Report Showing Null for Referral Source Contact?

  • Updated

Issue

In my reporting, I see the referral source but the referral source contact field is blank. Why doesn't it appear in the facility contacts?

Environment

Kipu CRM, Roles: Any

Resolution

To fix this issue, follow the steps below for the record where you are experiencing the problem. 

  1. Using the Global Search bar, locate and open the patient record.
  2. Locate and open the treatment opportunity using either method shown below.
    • Click anywhere on the opportunity row.
    • Click the icon in the Actions column shown above, then select View
  3. Once in the opportunity, scroll down to the referred-through section.
  4. Ensure that the Type field is set to Organization / Person.
  5.  Select the referral source from the Organization field.
  6. Then select an option from the Referral Contact field.
  7. Scroll up on the top and click Save Changes.
  8. Although changes are sometimes immediate after saving, please allow for up to 3 hours for the dashboards to reflect this corrected information. 

Cause

If a referral source contact is not selected when creating a treatment opportunity, the system will default to "Null" within reporting as it believes there is no specific contact. 

Additional Information

For further inquiries about creating new referral sources or modifying existing ones, click here.

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