Why am I seeing an error that tells me to Try Relog back in?

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Issue

When logging in I keep getting an error message that asks me to try to relog back in regardless of how many times I try. 

Environment

Kipu CRM, Roles: All Roles, CRM Login Procedure

Resolution

    1. Open Google Chrome on your computer. In the top-right corner of the browser, click on the ellipsis to open the menu.
    2. Hover your cursor over the Bookmarks & Lists and select Bookmark Manager.
    3. In the Bookmark Manager, locate your Kipu CRM bookmark.
    4. Select the ellipsis icon.
    5. Select Edit.
    6. In the URL field, input the following URL: https://www.kipucrm.com 
    7. Select Save.

Cause

User attempts to re-access the CRM using a bookmark on their browser that directs them to the login page of the CRM. The CRM login page URL is dynamic and contains values that may change/expire. Therefore, if a user clicks the bookmark, it will always lead to this error.

Additional Information

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