Issue
When I'm viewing Assessments in PDF format, the information that was entered is not showing in its entirety.
Environment
Kipu CRM, Roles: Super User
Resolution
Responses that are getting cut off can be corrected by converting a Single-line Input to a Long Text format in the Template Designer application. If a user is experiencing this issue in Long Text format, the user can add rows to create an even larger textbox to accommodate more information that may need to be entered in that area.
- Navigate to CRM> Admissions Management> Template Designer.
- Choose and open the desired assessment to edit by first clicking on the Select an Assessment to Edit field in the panel on the left.
- Locate the question using the scroll bar followed by clicking in the field to highlight and show details.
- To convert a Single-Line Input to Long Text locate and click on the Single-Line Input characteristic in the lower left-hand corner of the question field to access the menu. Choose Long Text. If Long Text is already present, skip to Step 5.
- If the Long Text format is not large enough, using the scroll bar, locate and select the Layout attribute from the editing panel on the right side of the screen.
- Scroll down in the Layout panel to the Rows field. Choose your desired Row Count.
-
Save Changes.
Cause
The textbox field settings are not adequately configured to house the necessary amount of data.