Issue
When scrolling up on my screen to Save Changes, I can no longer see—or access—the row of buttons at the top of the screen.
Environment
Kipu CRM, Roles: Admissions Worker, Combined (Admissions and BD), Combined +, Super User, Google Chrome
Resolution
To resolve this issue, a user must access the zoom settings in their Google Chrome browser and zoom out.
- Click the three vertical dots in the upper right-hand corner of your Google Chrome browser to access the menu.
- Locate the Zoom option.
- Zoom out by selecting the minus sign icon until the buttons reappear.
Cause
The CRM can render incompletely at times due to a user's browser settings and monitor size.