How Do I Set An Inactivity Timeout Duration For My Users?

  • Updated

Issue

How do I configure an inactivity timeout in my CRM account to automatically log out users after a period of no activity?

Environment

Kipu CRM, Roles: Admin/Kipu Staff Only, Features: Tenant Manager

Resolution

If you are interested in establishing an inactivity timeout duration for your Kipu CRM account, please contact CRM Support and provide us with the following information:

  • CRM Tenant/Account Name
  • Desired Timeout Duration (in minutes)

After receiving the request above, the CRM support team will set the desired inactivity timeout duration for your CRM account.

Important
Please note that only a Super User in your CRM account is authorized to submit this request to our support team.

Important
The system only supports inactivity timeout intervals of 15 minutes or longer.

Important
Please note it may take up to 30 minutes for the inactivity timeout duration to take full effect.

Cause

An organization may be interested in establishing an inactivity timeout duration for their users based on any of the following reasons:

  • Prevent Unauthorized Access: Automatically logging out inactive users reduces the risk of unauthorized individuals accessing sensitive information if a user leaves their workstation unattended.
  • Protect Sensitive Data: CRMs often contain confidential customer data, financial information, and proprietary business insights. Inactivity timeouts help safeguard this information from potential breaches.

Additional Information

Was this article helpful?

0 out of 1 found this helpful